广告
dota2吧 关注:4,502,350贴子:157,903,869
  • 5回复贴,共1

显示需要更新,游戏版本过低。但是关闭重启,更新不了。验证游戏

只看楼主收藏回复

显示需要更新,游戏版本过低。但是关闭重启,更新不了。验证游戏完整性也没用。


回复
来自Android客户端1楼2019-03-03 13:52
    有啊


    回复
    4楼2019-03-03 14:02
      我现在也是这样,楼主解决了吗


      回复
      6楼2019-03-03 14:03
        现在重启应该可以了我之前也是。更新了90多m


        回复
        来自Android客户端7楼2019-03-03 14:04
          我重启电脑好的


          回复
          来自iPhone客户端8楼2019-03-03 14:05
            总算开始更新了。


            回复
            来自Android客户端9楼2019-03-03 14:06