魔兽地图编辑器吧 关注:52,162贴子:3,660,029
  • 20回复贴,共1
http://pan.baidu.com/s/1gd0DmJT


[Fix] 修正D3D9渲染引擎没有生效的问题
[Fix] 修正配置需要重启ydwe才生效的问题
[Fix] 修正读取UI文件时没有忽略utf8 bom的问题
[Fix] 修正地形突破器没有生效的问题


楼主,请问1.22更新到1.28是要改什么东西吗?我之前试过换用1.28.6,但使用之后自己做的地图就无法保存也无法测试了。


差不多就是这样


收起回复
举报|3楼2015-06-11 12:09
    顶,支持。啥时候能把japi兼容到战役啊。。


    回复
    举报|来自手机贴吧4楼2015-06-11 12:17
      楼主问一下为啥我换了新版yd,在编辑器里面点测试地图,启动魔兽后不载入地图,而是直接到魔兽界面,开始游戏那,为什么会出现这种情况?之前我用yd1.5版本就没事


      楼主,为什么我用了ydwe就无法删除中立单位出售物品了,是不是有什么bug。


      回复
      举报|6楼2015-06-24 21:34
        循环创建300个单位,给他们添加属性攻击力+1为什么会出现bug




        回复
        举报|来自iPhone客户端9楼2015-06-27 04:44
          纯粹来支持楼主的……
          我这么说你们信么?
          反正我是不信~\(≥▽≤)/~


          回复
          举报|来自Android客户端10楼2015-06-27 08:09

            扫二维码下载贴吧客户端

            下载贴吧APP
            看高清直播、视频!