魔兽地图编辑器吧 关注:49,438贴子:3,569,236
http://pan.baidu.com/s/1c0B3Rwc


* **New** 新增颜色插件
* **New** 重写UI加载器,现在会用新的方式加载UI。
* **New** Lua引擎新增jass.console库
* **New** Lua引擎新增部分os库的函数
* **Chg** 底层的内部编码由ansi改为unicode
* **Chg** StormLib更新到9.11
* **Chg** Lua更新到5.3.0
* **Chg** Lua引擎storm.load参数编码由ansi改为utf8
* **Fix** 修正智能导入没有默认生效的问题
* **Fix** 修正暂停腐烂[BJ]选项无效的BUG
* **Fix** 修正BJDebugMsg中关于不会被记录在录像中的说明错误
* **Fix** 修正疾病伤害的说明错误
* **Fix** 修正通魔选项中关于"没有"的说明错误
* **Fix** 修正科技的"应用于所有单位"选项的错误(实为"只应用于之后生产的单位")
* **Fix** 修正UI"进入指定单位的范围"的限制范围没有起作用的问题


魔幻网游巅峰「永恒魔法」次世代大作今日公测

次世代魔幻RPG「永恒魔法」,永恒游戏,电影级3D画质,技能由玩家定制.动态沙盒副本,宏大史诗开放世界!限量礼包领取,送坐骑装备!

广告





          ------如果有天我沉了,请把我埋在爱宕的欧派里


回复
举报|2楼2015-02-05 16:13
    @


    回复
    举报|来自Android客户端3楼2015-02-05 16:25
      对我们一般人来说这些改动影响大不大?


      回复
      举报|来自Android客户端4楼2015-02-05 16:26
        终于又有颜色插件了


        回复
        举报|5楼2015-02-05 16:28
          回复
          举报|6楼2015-02-05 16:34
            嚼栗!!!


            回复
            举报|来自Android客户端7楼2015-02-05 16:38
              围观


              回复
              举报|来自Android客户端8楼2015-02-05 16:45
                太好了,有颜色插件了,我终于可以从1.5版本换了


                回复
                举报|来自Android客户端9楼2015-02-05 16:46
                  腻害


                  回复
                  举报|来自Android客户端10楼2015-02-05 17:02
                    大皇帝页游新区入口,策略游戏选大皇帝,点击领取礼包,新服送首冲高返利! 酷玩吧为您推荐!!!
                    广告
                    后面这些bug难道说现在才发现么


                    回复
                    举报|来自Android客户端11楼2015-02-05 17:03
                      tesh还卡成屎么?


                      回复
                      举报|12楼2015-02-05 17:25
                        新手问一句,这个完全兼容低版本吗?


                        回复
                        举报|来自Android客户端13楼2015-02-05 17:56
                          负数水元素bug破解了?


                          回复
                          举报|来自Android客户端14楼2015-02-05 18:00
                            都是********


                            回复
                            举报|来自Android客户端15楼2015-02-05 18:14
                              楼主,我地图编辑器现在大概1.4mb就不能储存了,(不知道是不是地图的锅)一储存就error reading file ,不是t或者导入的问题,出这状况时只要把原来的东西删除一下,让文件小点就行,已经好几天了,换过ydwe版本,杀过毒,都没用,肿么办啊……


                              收起回复
                              举报|16楼2015-02-05 18:55
                                新版出了吖-------------------------------------
                                はるか彼方の 银河からやって来る
                                そう 仆らの赤と银の光の戦士
                                苦しいときでも あの星のように
                                教えてくれたね…キラメク未来は 君の瞳のなか


                                回复
                                举报|来自Android客户端17楼2015-02-05 18:57


                                  回复
                                  举报|来自手机贴吧18楼2015-02-05 19:10
                                    。。。。我大ydwe 还能战多久


                                    回复
                                    举报|来自Android客户端19楼2015-02-05 20:55
                                      为什么我用YDWE最新几个版本打开地图都会弹出:数据库中无此开关功能:SubString
                                      而且YDWE完全就是个魔兽原版的WE


                                      收起回复
                                      举报|20楼2015-02-05 21:24
                                        除了说明错误全部看不懂,


                                        收起回复
                                        举报|21楼2015-02-06 05:55
                                          腻害死


                                          回复
                                          举报|来自iPhone客户端22楼2015-02-06 06:30
                                            你们新版本用win8.1打开会不会发现打开的是原版魔兽编程器= =


                                            回复
                                            举报|23楼2015-02-06 07:03
                                              顶~


                                              回复
                                              举报|来自手机贴吧24楼2015-02-06 07:52
                                                JAPI伤害提升函数无法改变实际伤害 解释一下


                                                回复
                                                举报|25楼2015-02-06 09:32


                                                  回复
                                                  举报|来自Android客户端26楼2015-02-06 09:34
                                                    点赞 →_→


                                                    回复
                                                    举报|27楼2015-02-06 13:49
                                                      @actboy168 这个需要NET多少的, 怎么我WIN7在NET3.5下无法加载颜色插件


                                                      回复
                                                      举报|28楼2015-02-08 13:56


                                                        回复
                                                        举报|来自Android客户端29楼2015-02-08 14:10