侯玉平吧 关注:15贴子:1,155

电脑开机时出现cmos checksum error defaults loaded的原因

只看楼主收藏回复

CMOS checksum error-Defaults loaded故障解决办法
CMOS故障产生的原因
         电脑启动时,如果出现“CMOS checksum error-Defaults loaded”提示,说明主板保存的CMOS信息出现了问题,需要重置。解决这种故障的方法一般是更换锂电池,但根据主板CMOS供电电路的实际状况,更换电池后可能会出现以下三种情况:
         1.更换电池后问题解决。
         2.更换一块新电池后使用时间不长,故障便再次出现。
         3.更换新电池后故障依旧。
下面笔者以实例讲解如何排除主板CMOS故障。这块故障主板是美达的S693A2,故障现象为:开机自检结束后出现“CMOS checksum error-Defaults loaded ”的提示,更换了一块2元钱的电池以后,故障依旧;更换了一块6元钱的名牌电池后,头天的开、关机操作没有问题,但第二天开机故障又出现了。参照上面的故障分析,该问题属于情况3的范畴。
         步骤1:首先将主板从机箱中拆出,并取下内存、CPU和锂电池等部件,使其成为一块“裸板”。
         步骤2:把主板平放于桌面上,将万用表拨到RX10K电阻挡,用红表笔接触电池座的中心弹片,黑表笔接触电池座的“扣紧部位”(图2),观察万用表的表头读数。假如读数在10MΩ左右则为正常;如果为5MΩ左右就意味着有轻微漏电现象;倘若在1MΩ以下则有较严重的漏电情况,此时会严重影响电脑的开机。

根据笔者的维修经验,无论是轻微漏电还是严重漏电,故障基本都集中在C1、C2这两只电解电容上(图3),只要用电烙铁将故障电容焊下,并选择质量较高的同规格电容,按正确的极性焊接即可排除故障。假如测得的电阻值接近无穷大或电流值为零,那么基本上就可以断定是电阻R2阻值增大或开路了,选择阻值为100Ω左右、功率在1/32W的贴片电阻将其替换即可。

步骤3:经测试,这块故障主板电流、电阻数值完全合乎要求。再将锂电池装回电池座并用万用表的10V电压挡测量电池的端电压,发现电压数值时有时无,有电压时数值也不固定,不过用手指按住电池顶部时,电压却可以稳定在3V左右(图4)。笔者取下电池观察电池座的接触弹片,发现负极弹片顶部的两个触点似乎有氧化现象,立即用0号水砂纸轻轻打磨,调整弹性张度后重装电池,再测量电压,发现已经恢复正常,重新装好所有拆卸下来的硬件,接着开机重置CMOS并保存,故障彻底排除。




cmos checksum error defaults loaded的意译为“CMOS检验错误-装载默认值”,出错原因应该是CMOS电池耗尽.建议更换电池.


回复
举报|2楼2010-05-25 21:54
    CMOS checksum error-Defaults loaded
    Press F1 to contnue?DEL to enter SETUP
    08/09/2000-i810-ITE8712-6A69ME1CC-00
    cmos电池没电。


    回复
    举报|3楼2010-05-25 22:02
      CMOS checksum error-Defaults loaded表示你的主板上的钮扣电池电压不足了,提示你换电池,后面的是指因为你的电池电压不足而导致原本的设置不能保存或者也可以说是你动了BIOS中与CPU相关的设置才出现的。
      CMOS check sum error-Defaults loaded 的中文意思是:
      CMOS执行全部检查时发现错误,要载入系统预设值。
      一般来说出现这句话有两种解释:
      一种是说主板CMOS供电电池快要没电了,可以先换个电池试试看;第二种解释是如果更换电池后问题还是没有解决,那么就说明CMOS RAM可能有问题了,需要送修(保修)。


      回复
      举报|4楼2010-05-25 22:19




        故障现象:
        电脑开机时自检提示cmos checksum error-defaults loaded。下边提示Press F1 to continue,DEL to enter SETUP。

        故障分析:
        有以下几种原因:
        1、实际上没有软驱或者软驱坏了,而BIOS里却设置有软驱,这样就导致了要按F1才能继续。
        解决办法:点“Del”键,进入BIOS设置,选择第一个菜单“Standard CMOS SETUP”,进入设置界面后,在下部分可以看到一个菜单“Drive A”,右边就是此菜单设置,通过键盘上的“Page UP”和“Page Down”键,将此项设置为“None”。按“ESC”键退出设置界面,再选择右边的一列菜单中的“SAVE&EXIT SETUP”(保存并退出设置),然后回车,系统提示“是否保存”,点“Y”键,保存设置即可。

        2、若以上设置后,重启电脑提示依旧。
        解决办法:更换一块新CMOS电池。

        3、更换新电池后,故障依旧。
        解决办法:很可能主板CMOS旁边电路烧坏了。一般此故障非专业人员很难修复。送修或更换主板。




        唯一一款打BOSS会爆人民币的游戏《九阴绝学》 记住是可以提现的 要玩的小伙伴速度进游戏了一定要上60级
        开机按f1电脑时间正确提示CMOS checksum error defaults loaded
        悬赏分:0 - 解决时间:2008-10-7 09:52
        按照进入BIOS设置,选择第一个"基本设置",把floopy一项设置"Disabel",
        进入BIOS,按回车键进入第一项,里面的“Drive A”项修改“None”,修改后按“ESC”退出,选“Save & Exit Setup”项按回车退出BIOS进行修改,再次开机还是提示按F1,提示CMOS checksum error defaults loaded,进入BIOS设置发现里面上次修改的数据又被改会了原来的数据,这种情况是怎么回事,要怎么修改才不用按F1了


        解释:CMOS执行全部检查时发现错误,要载入系统预置值。
        解决办法:1、主板电池没电 更换
                   2、主板供电电路有问题
        总的来说就是换电池没用只有送修或更换主板了


        回复
        举报|6楼2010-05-25 22:43
          CMOS bios设置不能保存
               你是不是遇见过系统时间总是不准确的现象,调好了之后下车开机时间又不准确了,出现这样的故障现象一般是由于主板电池电压不足造成,对此予以更换即可,但有的主板电池更换后同样不能解决问题,此时有两种可能:

               1. 主板电路问题,对此要找专业人员维修,或送售后进行维修了。

               2. 主板CMOS跳线问题,有时候因为错误的将主板上的CMOS跳线设为清除选项,或者设置成外接电池,使得CMOS数据无法保存。



          回复
          举报|7楼2010-05-25 22:59
            一般BIOS设置不能保存,都与主板电池有关,因为其便宜,最好直接更换电池,看问题能否解决;当然也有少数主板电池插座有问题,导致不能保存,这样的故障则只能将主板拿到专业电脑维修处修理。

                 上述故障一旦出现,则会导致诸多问题出现:如需要从光驱启动,因为设置无效,而不能使用光驱;电脑时间一直都是某一时间,给工作带来不便……


            回复
            举报|8楼2010-05-25 23:05
              故障:一块主板 故障是拔掉插头 CMOS设置不保存 时间和设置的信息回到原始设置 .开机要按F1才可以进系统 不拔插头不管你开关多少次机,设置保存都正常.
              测量:量3V电池电压正常我在开机时量 放电排针有1.5V电压 关机时量放电排针无电压检查1三极管右脚有2.7V电压 左脚4.7V 上面脚为0V 可见这个1三极管以坏了。
              分析: 插电源时 电源向放电排针供1.5V电压供保存CMOS的设置 在没插电源时电池3V电压 经过电阻和4个二极管降压向放电排针供1.45V电压保存CMOS设置的目的 在插上电源时1.5V 向CMOS供电. 电池经过电阻和4个二极管降压向放电排针供1.45V电压就不会向CMOS供电,因为二极管是单向导电作用 有0.5V的电压差.在插上电源时是不消耗电池的. 还有从本电路分析 短接电池两极对CMOS放点是不起作用的 因为有二极管单向导电和隔离作用,二极管反向作用要向电池充电也是不可能的
              维修: 这管子不是关键元件 直接取下三极管 把管子右和上脚用一个二极管连通,在量放电排针有1.45V电压 ,故障即可解决


              cmos不保存:1.cmos电池电压不足,
              2.清除cmos跳线设在了清除位置
              3.电池供电电路故障,电池电量不能送到cmos
              4.cmos芯片故障




              回复
              举报|9楼2010-05-25 23:09
                BlOS设置无法保存

                     【问】:进入BIOS设置页面对BIOS进行了相关设置,

                并按[FIO]键进行了保存,但是重新启动后所有的设置全部
                丢失,为什么BIoS无法保存设置?
                     【答】:BIOS设置无法被保存,一般是由于主板电池失
                效.或者是接触不良引起的,也有可能是主板CMOS跳线有
                问题。
                i多'Stepl检查主板CMOS电池附近的CMOS跳线是否被人
                   为设置为“清除”状态,如果CMOS跳线设为“清除”状
                   态,电脑当然无法保存B10s设置了,如图1—8所示。

                   pStep2检查CMOS电池有无接触不良,检查电池的接触
                     点,如果接触不够紧密,可在触点处加垫一个铜质垫片。
                (口PStep3更换一个全新的CMOS电池。



                回复
                举报|10楼2010-05-25 23:12
                  CMOS设置不当引起的故障排除  
                    
                     
                       主板的故障千奇百怪,虽然大部分时候电脑无法正常启动是由主板硬件损坏所导致的,但由于设置不当所造成的无法正常启

                  动故障也不少见。我们知道,主板的BIOS也是整个系统的BIOS,如果设置不当,便可以出现这样那样的问题。例如在安装

                  Windows 98时,将BIOS中"BIOS Features Setup"(BIOS功能设置)中的"Virus Warning"(病毒警告)选项由"Disabled"(禁止)设置

                  成"Enabled"(允许)后,在安装Win98初始阶段,屏幕上突然出现一个黑色矩形区域,像是有什么提示,随后就停止安装了。这时

                  我们只要将这一选项设置为"Disabled"(禁止)即可解决问题。又倒如,CMOS参数丢失,开机后提示"CMOS Battery State Low",

                  有时可以启动,使用一段时间后死机。这就说明主板上的电池没有电了,这时我们只需要更换电池即可以解决。

                       但也有许多时候,我们在更换电池或生新设置BIOS后,无法解决问题。其这出现这种故障,无非就是由以下几点原因造成

                  的。

                       一、CMOS设置在更换电池不久后便无法保存

                       故障现象:一台奔腾4 2.4GHz电脑,搭配了华硕865PE芯片组的主板。使用三年多没有出现任何问题。最近开机后发现时钟

                  无法保存,进入CMOS重新设置时间后,再次断电开机会,时钟仍然归零。于是,认为主板的电池用尽,重新换电池后,使用不到

                  一个月再次出现此故障。

                       故障原因:一般是由于主板电池电压不足造成处理办法:更换电池即可。如果有的主板电池更换后,还不能解决问题,应该

                  首先检查主板CMOS跳线是否有问题,有时候因为将主板上的CMOS跳线错设为清除选项、或者设置成外接电池,也会使得CMOS数据

                  无法保存。

                       但这起故障并没有发现跳线设置不对,一般情况下新更换的电池,至少可以用个一年半载的,但这仅仅一个月的时间,电池

                  便耗尽了吗?于是判断是主板电路有问题。一般情况下,如果更换电池后,时间不长又出现同样现象,那么很可能是主板漏电,

                  通过认真检查主板上的二极管和电容,发现在CMOS芯片周围的一颗电池有明显烧过的痕迹,用电烙铁焊下后并用万用表检测,发

                  现此电容已经损坏,重新更换一颗相同容量的电容后,故障解决。

                       二、CMOS设置在更换电池后仍然无法保存

                       故障现象:一台使用三年多的台式兼容机,最近发现时钟无法保存,每次开机会自动归零,进入CMOS重新设置后,依然无法

                  保证,于是认为主板上用于给CMOS供电的电池无电,更换新的电池后,设置依旧无法保存,断电后各种设置自动归零。

                       故障分析:电脑的基本设置,如时间等,无法保存。每次开机后都自动归零。这种情况一般认为是主板上的电池没有电了,

                  这时只要更换电池即可解决。在更换电池后,设置依然没法保存,于是怀疑电池有问题,将电池拆下,用万用表测量,电压正常

                  并没有下降,看来电池没有问题。再仔细检查主板上用于安装电池的插座,发现与电池接触的簧片上有一些小的锈迹,用细砂纸

                  打磨干净   重新安装后使用正常,故障消失。

                       分析该故障的原因,可能是进入夏天以后,空气中湿度较大,并且他想加强通风散热于是将机箱打开,结果造成电池接触点

                  锈蚀,导致接触不良,使得BIOS设置无法正常保存,但是又没有使设置完全丢失,所以在开机时没有提示BIOS设置丢失。







                  回复
                  举报|11楼2010-05-25 23:16
                    我的电脑以前一直好好的,配置中上吧。

                    机子前几天我和朋友弄着超频呢,超完后我自己感觉不稳定,有蓝屏现象,我就把超的外频又调到了默认的。(不知道朋友有没有调别的)

                    可是,现在开机的时候 风扇一切都听着正常 灯也亮 可过一会就什么声音都没了 ,好像是断电了。闪一下后又自动启动 有时过几秒,有时到windows用户输入密码的时候。 这样重启一两次后 ,就正常的了,进入windows也没什么问题。玩的时候也没什么。 (极少的情况:电脑黑屏,但主机听着声音变一下,但灯亮着,风扇也在转)      以前我插板放在地上常被人踢,断电。(是不是这样把机子伤的) 现在我弄到了桌子底下,插板绝对没问题。

                    我在BIOS里恢复默认,但好像没什么效果。

                    是不是要BIOS放电啊

                    期待高人赐教

                    建议先给BIOS放电。再看看。

                    提问者对于答案的评价:就是没放电的问题,我放了之后一切正常了




                    回复
                    举报|12楼2010-05-25 23:33
                      怎么没图了……


                      回复
                      举报|13楼2010-06-17 21:58


                        回复
                        举报|14楼2010-08-04 23:55
                          谢谢啊


                          回复
                          举报|15楼2010-08-08 12:04
                            老大 加我QQ指点下我哈!609869043


                            回复
                            举报|16楼2010-08-18 23:10
                              顶个 很有参考价值


                              回复
                              举报|17楼2010-09-28 18:04
                                只要对您有益,就不枉费攒帖之苦。
                                同时也希望各位不吝其力,有好帖发来,大家共赏!


                                回复
                                举报|18楼2010-09-29 19:43
                                  老大 加我QQ指点下我哈!QQ:450140678
                                  我电脑有9楼所说那样的故障,郁闷


                                  回复
                                  举报|19楼2011-05-01 21:50
                                    很有帮助


                                    回复
                                    举报|20楼2011-05-24 07:40
                                      我的电脑开机后BIOS总是要设置时间,除非主机电源线与外部接线板没有断电;昨天更换了主板电池(3元钱的那种),一开始我断电,然后通电后开机,没有提示时间设置,我以为好了。但第二天早上开机后又提示我设置时间。请问这是怎么回事?


                                      回复
                                      举报|21楼2011-05-29 17:23


                                        回复
                                        举报|22楼2011-06-05 20:43


                                          回复
                                          举报|23楼2011-12-13 12:29
                                            请问电脑第一次启动时显示器可以亮而且能进入BIOS,设置但是保存后重启主机却没有重启动作,显示器却黑了不亮了,是什么问题.第二次启动也要断电后显示器才亮起来。这个问题出在哪里呀


                                            回复
                                            举报|24楼2011-12-22 16:30
                                              电池电源都是新换的
                                              硬盘有热量
                                              光驱也无法动作
                                              老大能不能解疑一下
                                              急………………………………


                                              回复
                                              举报|25楼2011-12-22 16:33
                                                我果断的顶了


                                                回复
                                                举报|26楼2011-12-30 10:11
                                                  岀现提示时按F1或DEL没有反应是怎么回事呢?


                                                  回复
                                                  举报|来自手机贴吧28楼2012-02-07 20:22
                                                    一插上电源就转,还没开机呢?是不是主板漏电啊,




                                                    回复
                                                    举报|29楼2012-03-26 10:01
                                                      可是我换了块新买来的电池怎么还是出现这个现象?


                                                      回复
                                                      举报|30楼2012-04-30 19:03
                                                        怎么没图了.我不知道如何测量CMOS电池有没有漏电啊.请指教!


                                                        回复
                                                        举报|31楼2012-05-28 12:53

                                                          推荐应用